User Tag List

Results 1 to 8 of 8

Thread: Problems to access the site

  1. #1
    Registered User
    Join Date
    Oct 2015
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problems to access the site

    Hi! I've just recently created a forum account, but I've been following Org for quite a long time. However, I haven't been able to do so without trouble lately.
    Right now I've got some problems to access the site. Whenever I try to visit it through Google Chrome, the following screen appears:



    Whereas every time I try to access the site's main page on Firefox (and ONLY the main page), this is what I get:



    The strangest part is that I don't any problem visiting the site on my Android's Chrome. Could someone please help me solve that issue?

  2. #2
    Registered User Dread Kaiser's Avatar
    Join Date
    Sep 2015
    Location
    Terminia
    Posts
    3,614
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Clear Cache
    I don't have a Problem, I have a Hobby.

  3. #3
    Registered User Akaba Fedoreiji's Avatar
    Join Date
    Oct 2015
    Location
    Friendship Cup at City, Synchro Dimension
    Posts
    60
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Why do you have an NSFW folder ... -__-

    It seems the issue may be related to your computer's Internet Settings, since similar issues are being reported across multiple browsers from one device. I echo Dread's advice to clear the cache on each of your browsers: it is still possible that you are being presented with two different problems - one from each browser - so this seems like a good place to start. Otherwise, consult your computer's internet settings from Control Panel. Check your connectivity for any problems, and make sure you don't have a proxy enabled.

    You may have guessed that I'm not a tech genius, but sometimes fiddling about with your system - within reason - can solve the problem. Just ensure you change things one at a time, and keep trying. This doesn't strike me as a complex issue, likely just a box that needs to be checked or a step that must be taken.
    I may be an elite, super-genius Duelist, but you won't see me on a motorcycle.

  4. #4
    Registered User
    Join Date
    Oct 2015
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thank you for the help! I managed to solve the Firefox problem by clearing the cache, but the issue with Chrome still remains even though I applied the same method. And Akaba, please, we're not talking about my private life here, do you mind? :P

  5. #5
    Registered User Dread Kaiser's Avatar
    Join Date
    Sep 2015
    Location
    Terminia
    Posts
    3,614
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Odd, I got that same message many times and clearly cache always worked, in chrome

    - - - Updated - - -

    Quote Originally Posted by Akaba Fedoreiji View Post
    Why do you have an NSFW folder ... -__-

    It seems the issue may be related to your computer's Internet Settings, since similar issues are being reported across multiple browsers from one device. I echo Dread's advice to clear the cache on each of your browsers: it is still possible that you are being presented with two different problems - one from each browser - so this seems like a good place to start. Otherwise, consult your computer's internet settings from Control Panel. Check your connectivity for any problems, and make sure you don't have a proxy enabled.

    You may have guessed that I'm not a tech genius, but sometimes fiddling about with your system - within reason - can solve the problem. Just ensure you change things one at a time, and keep trying. This doesn't strike me as a complex issue, likely just a box that needs to be checked or a step that must be taken.
    Atleast it isn't a "Giggity" folder like someone I unfortunately know has
    I don't have a Problem, I have a Hobby.

  6. #6
    Registered User Pendulum's Avatar
    Join Date
    Sep 2015
    Posts
    1,589
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    "Nerdices"
    Portuguese or Brazilian? I'd bet Brazilian.

  7. #7
    Registered User
    Join Date
    Oct 2015
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Pendulum View Post
    "Nerdices"
    Portuguese or Brazilian? I'd bet Brazilian.
    Yeah, BR...
    But anyways, any more suggestions in regards to the Chrome issue?

  8. #8
    Registered User Pendulum's Avatar
    Join Date
    Sep 2015
    Posts
    1,589
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Clear everything. History, cookies, cache. Everything.
    If doesn't work, reset the browser. Not just closing it and opening it again. In Chrome, at least, you have an option to reset it.
    In the limit, just unninstall and install it again.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •